Das deutschsprachige Odoo / OpenERP Forum - Das Suchen hat ein Ende

Eigene Lieferadresse/Rechnungsadresse /Equitania-Modul

Alle Fragen und Antworten zum Modul Beschaffung - Beschaffungsaufträge, Lieferbestätigungen, Lieferantenrechnungen...
Hallo

Ich habe eine Frage zu den Lieferadressen und Rechnungsadressen.
Wenn Ich bei meinen Kunden Separate Liefer- und Rechnungsadressen hinterlege wird auf den Lieferscheinen die Lieferadresse des Kunden und auf der Rechnung die Rechnungsadresse des Kunden angezeigt.
Soweit so gut.

Jetzt hat aber meine eigene Firma separate Rechnungs und Lieferadressen.
Diese habe ich auch hinterlegt.
Wenn ich jetzt eine Einkaufsanfrage anlege wird beim Report bei Lieferadresse die Rechnungsadresse angezeigt.

Weis jemand wo ich das konfigurieren Kann?
Zudem ist mir noch aufgefallen, dass in diesem Report Term of payment anstelle von Zahlungsbedingungen steht

Schönen Gruss aus der Schweiz
Hallo,

(Welche Version benutzt Du?)
Deine Formulare bearbeitest Du hier:
Bsp. für die Rechnung:
Einstellungen / Aktionen / Berichte / Rechnungen / Ansichten / report_invoice_document
Meine eigene Adresse ist jedoch fix (Zeile 17), nicht mit Variablen:

Code: Alles auswählen

<?xml version="1.0"?>
<t t-name="account.report_invoice_document">
  <t t-call="report.external_layout">
    <div class="page">
      <p style="margin-bottom: 0cm">
        <br/>
      </p>
      <p style="margin-bottom: 0cm">
        <br/>
      </p>
      <p style="margin-bottom: 0cm">
        <br/>
      </p>
      <div class="row">
        <div class="col-xs-7 col-xs-offset-1">
          <font face="Magra">
          <span style="font-size:10px;letter-spacing: -0.2pt;">rad3 UG - E.-Köhn-Str. 63b - D-04177 Leipzig</span>
          </font>
          <p/>
        </div>
      </div>

      <div class="row">
        <font face="Magra">
        <div class="col-xs-5 col-xs-offset-1">
          <!--Breite 5, Lage in x 1, Empfängeradresse-->
          <address t-field="o.partner_id" t-field-options="{&quot;widget&quot;: &quot;contact&quot;, &quot;fields&quot;: [&quot;address&quot;, &quot;name&quot;], &quot;no_marker&quot;: true}"/>
        </div>
        <div class="col-xs-5">
          <!--Breite 5, hinter der ersten Spalte, Empfängerinfos-->
          <br t-if="o.partner_id.vat">TIN: <span t-field="o.partner_id.vat"/></br>
          <!-- <br t-if="o.partner_id.phone">phone: <span t-field="o.partner_id.phone"/></br>
          <br t-if="o.partner_id.email">email: <span t-field="o.partner_id.email"/></br>-->
        </div>
        </font>
      </div>
      .....
Das kannst Du sicher im Anfrage-Report ähnlich (fix) hinterlegen:
Sollte hier sein:
Einstellungen / Aktionen / Berichte / Anfrage eines Angebots / Ansichten:

Code: Alles auswählen

<?xml version="1.0"?>
<t t-name="purchase.report_purchasequotation_document">
    <t t-call="report.external_layout">
        <div class="page">
       <font face="Magra">

<!--rad3-live_01 - Anfrage-->
      <p style="margin-bottom: 0cm">
        <br/>
      </p>
      <p style="margin-bottom: 0cm">
        <br/>
      </p>
      <p style="margin-bottom: 0cm">
        <br/>
      </p>
      <div class="row">
        <div class="col-xs-7 col-xs-offset-1">
          <span style="font-size:10px;letter-spacing: -0.2pt;">rad3 UG - E.-Köhn-Str. 63b - D-04177 Leipzig</span>
          <p/>
        </div>
      </div>
      .....
Die Übersetzungen von Odoo sind z.T. unterirdisch schlecht (in MyOdoo ist einiges korrigiert).
Du kannst das selber beheben unter:
Einstellungen / Übersetzungen / Übersetzte Begriffe
Dort musst Du ein wenig "intelligent" suchen, vielleicht einfach probieren und Dein Formular als PDF checken. Das war mein Weg als Non-Profi ;-)
Ich finde bei mir "Term of payment" nicht, aber "Payment Term" und "Payment Terms". Dann muss Du das Modul finden, für das Du die Übersetzung ändern willst, vielleicht purchase.order,payment_term_id? Da bin ich nicht sicher!

Bitte Lösungen auch hier posten - dann können alle was lernen ;-)

LG
Matthias

Wer ist online?

Insgesamt ist 1 Besucher online :: 0 sichtbare Mitglieder, 0 unsichtbare Mitglieder und 1 Gast (basierend auf den aktiven Besuchern der letzten 5 Minuten)
Der Besucherrekord liegt bei 20 Besuchern, die am 30. Jan 2018, 13:59 gleichzeitig online waren.

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast